Unterstützte Geräte

Unterstützte Geräte

  • Android-Smartphones, -Tablets und -Chromebooks (Android-Betriebssystem 6.0 und höher)
  • iPhones und iPads (iOS 14.0 und höher)
  • Android-TV (Android-Betriebssystem 6.0 und höher)
  • Google TV (Android-Betriebssystem 6.0 und höher)
  • Apple-TV HD (4. Generation) und neuer (tvOS 14 und höher)
  • AirPlay (Nur iOS-Geräte mit Apple TV)
  • Amazon Fire TV (Fire-Betriebssystem 6.0 und höher)
  • Roku (Roku-Betriebssystem 9 und höher)
  • Chromecast (Nur mit einem Viki-Pass-Abonnement)

Wir unterstützen die folgenden Apps und Geräte auf Viki nicht mehr:

  • Xbox 360
  • Nook
  • Windows Phone
  • Nokia
  • Blackberry
  • Firefox-Betriebssystem
  • Samsung Smart TV
  • Amazon Kindle Fire
  • Telstra-Roku TV
  • Smart TV-Webbrowser
  • Wiedergabe über HDMI-Kabel
  • Bildschirmspiegelung

Alle unsere unterstützten Apps und weitere Informationen finden Sie hier: Viki.com/apps

Wichtig: Gerootete Geräte und Geräte mit Jailbreak werden nicht unterstützt.

Hier erfahren Sie, wie Sie Ihre Gerätesoftware aktualisieren.

Wichtig: Wenn Ihr Gerät nicht mit den neuesten Viki-App-Versionen kompatibel ist, können Sie Viki weiterhin mit Ihrer aktuellen App ansehen. Sie erhalten jedoch keine neuen App-Updates mehr.
War dieser Beitrag hilfreich?
890 von 1447 fanden dies hilfreich

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.