Dispositivi supportati.

Dispositivi supportati.

  • Telefoni, tablet e Chromebook Android (Android 6.0 e versioni successive).
  • iPhone e iPad (iOS 13.0 e versioni successive).
  • Android TV (Android 6.0 e versioni successive).
  • Google TV (Android 6.0 e versioni successive).
  • Apple TV HD (4° generazione) e versioni successive (iOS 13 e versioni successive).
  • Amazon Fire TV (Fire 6.0 e versioni successive)
  • Roku (Roku 9 e versioni successive)
  • Chromecast (solo con un abbonamento Viki Pass)

Non supportiamo più le seguenti App e dispositivi su Viki:

  • Xbox 360
  • Nook
  • Windows Phone
  • Nokia
  • Blackberry
  • Firefox OS
  • Smart TV Samsung
  • Amazon Kindle Fire
  • Telstra-Roku TV
  • Browser web per Smart TV
  • Riproduzione tramite cavo HDMI
  • Clonazione schermo

É possibile trovare tutte le nostre app supportate e ulteriori informazioni qui: Viki.com/apps

Importante: i dispositivi con root e jailbreak non sono supportati.

Le indicazioni su come aggiornare il software del proprio dispositivo sono disponibili qui.

Importante: se il dispositivo non è compatibile con le ultime versioni dell'app Viki, è possibile continuare a guardare Viki utilizzando l'attuale app. Tuttavia, non sarà più possibile ricevere i nuovi aggiornamenti dell'app.
Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 840 su 1338

Commenti

0 commenti

Questo articolo è chiuso ai commenti.