Soporte cesado para versiones anteriores de la aplicación Viki

Terminaremos el soporte para versiones anteriores de la aplicación Viki. Actualice su aplicación Viki a la siguiente nueva versión mínima requerida para continuar viendo Viki. Puede aprender cómo actualizar su aplicación Viki aquí.

iOS
  • Actualiza tu aplicación Viki a la versión 6.11.0 o más reciente antes del 12 de enero de 2022 para seguir viendo Viki.
Android
  • Actualiza tu aplicación Viki a la versión 6.3.3 o más reciente antes del 20 de enero de 2022 para seguir viendo Viki.
Kindle 
  • Para los usuarios existentes, actualice su aplicación Viki a la versión 6.7.0 o más reciente antes del 17 de enero de 2022 para continuar viendo Viki.
Roku
  • Actualiza tu aplicación Viki a la versión 2.11.2 o más reciente antes del 10 de enero de 2022 para seguir viendo Viki.
Apple TV
  • Actualiza tu aplicación Viki a la versión 2.12.1 o más reciente antes del 12 de enero de 2022 para seguir viendo Viki.
Android TV 
  • Actualiza tu aplicación Viki a la versión 2.10.4 o más reciente antes del 17 de enero de 2022 para seguir viendo Viki.
Fire TV 
  • Actualiza tu aplicación Viki a la versión 2.9.0 o más reciente antes del 17 de enero de 2022 para seguir viendo Viki.


¿Qué pasa si no puedo actualizar mi aplicación Viki?

Si su dispositivo no es compatible con la nueva versión mínima de la aplicación Viki, puede intentar actualizar el sistema operativo de su dispositivo antes de instalar la nueva versión de la aplicación.

Obtenga más información sobre nuestros dispositivos compatibles y los requisitos mínimos del sistema operativo aquí.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 17 de 37

Comentarios

0 comentarios

El artículo está cerrado para comentarios.