Badges - QC badge broken - Spring Subathon 2019

Hi there!

I don't know about others but my QC badge is broken for some time now. It would be nice if it could be back unbroken.

As for the Spring Subathon 2019, didn't you need to register, I can't remember that I did. The other thing is that I got a segmenter badge here. I only tried segmenting once, years ago, it's not for me. For this badge either delete it or change it to a subtitle badge, please.

Thank you

1

評論

  • Hey Lutra! 

    Thanks for writing to us :) We see on our end however that your badge appears as per normal.

    I'd like to ask you to try the following steps: 

    1. Clear your cache before trying again. For more info on how to do so, click here.

    Please let us know how it goes!

    Cheers,
    Joshua

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    評論操作 永久連結
  • Hi Joshua!

    Is there another problem? Answered to you but got back to the main page here and it changed from English to Portuguese ...

    About the QC badge tried - Cookies/Cache deleted via "Chronik" at Mozilla Firefox (German Version).

    The Viki description didn't fit. Anyway like Bob Seger sang "Still the Same" ...

    Logged out and back in again - "Still the Same"

    Will see if there is a change if I start my device again tomorrow.

    Apart from that the Segmenter badge for Spring 2019 is still wrong.

    Regards

    lutra

    P. S. - Edit - After restarting the computer in the morning nothing changed the badge still looks broken.

    0
    評論操作 永久連結
  • Hi,

    It's still the same for me.

    https://www.viki.com/users/marykarmelina/overview

    It's been months that both my QC badge and The Segmenter 101 project Badge have been broken showing only the black screen :(

    I reported via Help Center. They seemed to have fixed it somehow but after a few weeks it went back as still broken. So I was tired of reporting it again if I was not going to get a solution any time soon....

    Hope Viki fixes the issue someday....

    Thank you!

    P.S: I also tried everything possible from my side and nothing the issue still remain the same so it's a Viki bug...

    0
    評論操作 永久連結

貼文已關閉評論。

不是您要找的?

新貼文