已回覆

Autoplay does not work on Chromecast

I never had an issue when I first started using Viki but now I have to start each episode manually which is really annoying. It started a couple months ago but I thought it would be fixed after a couple updates and bug fixes but its still an ongoing issue. I have already checked my settings and turned Autoplay off and on again but it still does not work, I have tried using 3 different phones and 2 different chromecasts.
0

評論

  • 正式評論

    Hi there!

    Due to Chromecast and app limitations, for Autoplay to work while Chromecasting, the device has to be active and the Viki app has to be in the foreground prior to the next episode.

    I hope this helps clarify!

    Cheers,
    Joshua

    評論操作 永久連結
  • I have an extra phone that I use exclusively for casting so when I cast, Viki is always active and the only app running on that phone. But I tried it on both my phone just incase maybe I didn't wake the screen up soon enough or something but I had the screen on for the entire shoe and when it came time for the next episode to play my app didn't load it, it just sat there on the loading screen on both phones. I really don't understand what the issue is.

    0
    評論操作 永久連結
  • Hi ialexandria0792_741,

    Our team is aware that there is an issue with casting from the Android app and is working on fixing it quickly. We will provide more updates on the ticket you've sent in to us. 

    In the meantime, we suggest watching directly on your app or chromecasting from iOS devices/Chrome browser on your laptop. 

    Thanks,
    Michelle

    0
    評論操作 永久連結

登入寫評論。

不是您要找的?

新貼文