已回答

[Closed] Viki app für Samsung Tablet Android 5.1.1

Hallo,

weiß jemand, wie man an eine Viki-app-Version kommt, die mit Android 5.1.1 kompatibel ist?

Die neueste app-Version lässt sich auf meinem Samsung-Tablet nicht installieren, mit dem Hinweis  "Dein Gerät ist nicht mit dieser Version kompatibel"

Auf meinem Tablet kann ich keine neuere Android-Version als 5.1.1 installieren.

Danke im Voraus.

Josie

0

评论

  • 正式评论

    Hallo josie2_pultz_224,

    Vielen Dank, dass Sie sich mit uns in Verbindung gesetzt haben.

    Aufgrund von App-Kompatibilitätsproblemen können wir leider keine Probleme auf älteren Geräten unterstützen, die nicht die aktuellen Geräteanforderungen für die App erfüllen (Android 6.0 oder höher und/oder iOS 12.0).

    Es gibt auch 2 weitere mögliche Gründe, warum Sie die App möglicherweise nicht auf Ihrem Gerät installieren können:

    1. Ihr Gerät ist derzeit nicht von Google zertifiziert. Weitere Informationen darüber, ob Ihr Gerät zertifiziert ist, finden Sie unter: https://www.android.com/certified/partners/
    2. Ihr Gerät ist gerootet und/oder unterstützt keine DRM-Wiedergabe. Sie können überprüfen, ob Ihr Gerät die DRM-Wiedergabe unterstützt, indem Sie diese App herunterladen . Bitte scannen Sie die Ergebnisse und senden Sie sie uns, wenn Sie auf diese E-Mail antworten.

    Wenn Ihr Gerät diese Anforderungen erfüllt und weiterhin Probleme auftreten, teilen Sie uns dies bitte mit, und wir werden uns gerne darum kümmern.

    Am besten,

    Darl

    评论操作 固定链接
  • Hallo,

    besten Dank für Ihre Antwort.

    Das Scan-Ergebnis mit SafetyNet sah so aus:

    SafetyNet Request   success

    Response signature validation     success

    Basic Integrity     success

    CTS profile match    success

    Das eigentliche Problem ist, dass ich die alte viki-app gelöscht habe! Diese lief auf meinem Tablet mit dem Betriebssystem Adroid 5.1.1 ohne Probleme. Dann kam der Hinweis, diese zu updaten. Da dies nicht klappte, löschte ich die alte Version und wollte die neue frisch installieren. Mit dem o.g. Ergebnis, dass diese nicht mit meinem Gerät ompatibel sei. Für mein Tablet ( Galaxy Note 10.1 SM-P605) gibt es keine Android-Version 6.0 oder höher. 

    Deswegen wäre die einfachste Lösung, mir die Versin von viki zur Verfügung zu stellen, die mit Android 5.1.1 läuft. Diese müsste doch vorhanden sein - auch wenn es mittlerweile (eine) neue gibt.

    Da ich mir wg. Viki kein neues Tablet kaufen will, bliebe mir nur, mein Jahres-Abo zu kündigen.

    Grüße

    Josie

    0
    评论操作 固定链接
  • Hallo josie2_pultz_224,

    Vielen Dank, dass Sie sich mit zusätzlichen Informationen bei uns gemeldet haben. 

    So gerne wir Ihrer Bitte nachkommen würden, die ältere App-Version zurückzubekommen, wir können dies nicht tun. Sie können Ihr Abonnement weiterhin mit anderen kompatiblen Geräten verwenden. Um mehr darüber zu erfahren, überprüfen Sie bitte diesen Link: Unterstützte Geräte

    Ich hoffe, das hilft! Bei anderen Anliegen können Sie sich gerne an uns wenden. 

    Am besten,

    Darl

    0
    评论操作 固定链接

帖子评论已关闭。

没有找到您要找的?

新建帖子