已回答

[Solved] No Images within App on Fire TV & Google TV

I have no images showing within the app on both Fire and Google TV. Programmes all listed and episodes play just no images displayed, just a grey section.

I have cleared the cache and data as well as uninstalling and reinstalling the app but no change.

0

评论

  • 正式评论

    Hello c_dickens_156,

    I'm sorry to hear that you experienced these issues!

    If your device is operating on Fire OS 5.2.8 and below, you will only be able to access Viki app version 2.9.4. On this version of the Viki app, you will no longer be able to receive newer updates and if you are experiencing issues, our team will not be able to fix them.

    In order to download the latest Viki app version 2.17.1 on your Fire TV devices, please ensure that your device is able to support Fire OS 6 onwards.

    Learn how to update or download the Viki app on Fire TV devices here. You can learn more about our supported devices here.


    Please let me know if the problem persists for you after the update and I would be happy to look into it for you!


    All the best,
    Mia

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    评论操作 固定链接
  • Hi,

    My Fire TV is an old versions but I tested on, a new Google Chromecast with Google TV, as well and that had the same issue.

    The Chromcast install of the Viki app, 2.18.2, was new and once logged in, most of the images were blank, though occasionally got a few.  As on the fire TV, no issues playing programs just no images on the listings or episode guides.

     

    0
    评论操作 固定链接
  • Hello there,

    Thanks for the reply. 

    About your Fire TV, we're only able to support Amazon Fire TV (Fire OS 6.0 and above). Here are the supported devices

    For your Chromecast, can you please try the following?

    - Log out from your account
    - If you're on an Android device, clean the cache and cookies on your device.
    - Reinstall the Viki app and reboot your phone.

    If you're using the Google Home app to control your Chromecast, please Reboot your Google Home.

    Reboot your Chromecast device.
    - Turn off your internet router, wait 30 seconds, and turn it back on.
    - Make sure Chromecast is connected to the same Wifi network as your device. Also do note that they are either on the same 2.4GHz or 5GHz wifi network.
    - Log back in to your Viki account and try casting again.

    If the same issue happens, can you please provide the following information?

    - An exact description of the problem you're experiencing.
    - What version of the Viki app are you using? You can find it on the app settings.
    - The model and OS version of your mobile device.
    - The model number of your Chromecast device.
    - Viki username/account email address.
    - Your current location/region.
    - Error message of the issue.

    I'll look forward to your response!

    Cheers,
    Mia

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    评论操作 固定链接
  • Hi,

    Thank you for your help and the issue was the wireless bridge. New release of the firmware resolved it. Not sure why just the Viki app was affected but all fine now.

    Thank you again for your help.

    Regards
    Charles

    0
    评论操作 固定链接
  • Hello Charles,

    Thank you for the update. Glad to hear that this has been resolved. 

    Should there be anything else, please feel free to reach out. 

    Cheers, 

    Mia

    Viki Community Team Member

    0
    评论操作 固定链接

帖子评论已关闭。

没有找到您要找的?

新建帖子