[Closed] "The video failed to load"

Hello, I am having a problem here. I don't know if that's necessary to mention but I installed the app (I don't remember the specific version of it) in a Xiaomi Projector and for 2 days straight I could watch any episode I wanted. Today I tried to open up the app once again but it didn't budge. So I installed it again but it was a different version now. The app opens all fine but whenever I click on an episode the message "The video failed to load" pops up. At first, it shows that it's loading, but eventually the letters show off. I really have no idea what to do. I tried other versions again and even the first that I had since the very beginning but it still won't play anything and I'm confused as to what has happened. I don't think it's the internet connection. It's super fast and loads well anything but the shows I want to watch. Could you perhaps fix this somehow? I'm really bothered by it and I don't really wish to continue watching on my phone. Please, help me out. Looking forward for your message and thank you.


  • Hi there,

    Thanks for writing in!

    I’m sorry that you're experiencing issues with Viki.

    To make sure this is not app problem can you please try the following?

    1. Log out from your account
    2. Uninstall and reinstall the Viki app from your device.
    3. Turn your device off and on again.
    4. Log back in to your Viki account by following the steps here.

    Are you still having the same issues with the Viki app? If so, can you please provide the following information?

    1. Which Xiaomi Projector model number are you using?
    2. What is the operating system of your device?
    3. What is the Viki app version? You may find it under settings.
    4. Which specific movies or episodes are causing this issue? Please give as many details as possible
    5. A screenshot, picture or short video of the error message or issue.



    评论操作 固定链接