[Closed] Video issues

I started watching 1% of something but the videos have loading issues and when you type the name if the show into the search bar it goes to a page that says page not found. Anyone having similar issues? I checked my computer and there is no issues there. I'm not having trouble loading anything else. 

0

评论

  • Hi there!

    About the search function I tried and after taking the suggestion it gives me a blank white page. After deleting the appendix of the search function and refreshing the tab it brings me to the channel.

    https://www.viki.com/tv/36677c-1-of-something

    Videos are okay for me. Did you try a different device or browser?

    0
    评论操作 固定链接
  • Yeah I tried three different browsers but it won’t play. It’ll play other videos just not from this show

    0
    评论操作 固定链接
  • Hello there!

    Thanks for writing to us! I'm sorry you're experiencing these problems on Viki.com.

    To make sure this is not a browser issue can you please try the following?

    1. Log out from your account
    2. Clean the cache and cookies on your browser. How do I clear the cache and cookies on my web browser?
    3. Close the browser and restart it again.
    4. Log back into your Viki account

    Are you still experiencing these issues? If so, can you please provide the following information?

    • The browser version and operating system you're using. You can find this here. You’ll get a link with all the information we need. Please share this link with us.
    • What’s your current location?
    • A screenshot or screencast of the error message or issue.

    I'll look forward to hearing from you soon!

    All the best,
    Joshua

     

    0
    评论操作 固定链接

帖子评论已关闭。

没有找到您要找的?

新建帖子