[Closed] Why is the Viki app not compatible with the Samsung s8?

I just got a Samsung s8 but found that I could not download the app because it says "your device isn't compatible with this version". I am wondering why this is because the s8 is not that old of a phone and my previous one was older but viki worked on there and if there is any hope of this getting fixed in the future.

0

评论

  • 正式评论

    Hi there!

    So sorry to read this! 

    What could be the likely reason is that your device might be jailbroken/rooted. In this case, please unroot and reformat the device.

    If you still face issues thereafter, please let me know and do send us screenshots as well :)

    Cheers,
    Joshua

    评论操作 固定链接

帖子评论已关闭。

没有找到您要找的?

新建帖子