已回答

[Solved] Discussions Forum / cannot send/submit my reply

As of today the Discussions Forum had a banner of accepting Cookies, Im not fond of the marketing and social partnering, however I clicked on OK since I was trying to reply to a post. There is no box to "send/submit" but there is a black ribbon on the bottom with viki TOS etc. (new)

The messaging/reply box doesn't show same features. - I logged out of viki, cleaned disk / ipcache and logged back in and nothing has changed, it looks as it's only my problem since during my trying folks was posting replies... I'm on Windows 10 Opera browser and this happened just today! Thanks for fixing it, regards, Simi.

PS it works on my viki app on iphone, it seems the black ribbon on the bottom is blocking the submit / Reply box including the trash box....  and again I had to Okay the cookies. - Since Im volunteer with viki pass I totally dislike the cookies I have to accept in regards marketing since volunteers are supposed to be add free and also the social third parties exchange... this doesn't belong to functional cookies and security... 

 

0

评论

  • 正式评论

    Hi simi11 - thanks for the heads-up that this is happening! We're looking into this at the moment and we'll update this thread once we have the latest. 

    In the meantime, if your reply is time-sensitive, you can access Discussions via a mobile browser (not affected by this issue). We appreciate your patience in this matter! 

    评论操作 固定链接
  • Thanks @... for your swift reply. I edited my post when I found out that I was able to post reply on my iphone, still the "Cookies" accept is new!

    0
    评论操作 固定链接
  • simi11 It's just been fixed! ☺︎ The cookie consent banner is indeed new - you can read more about it here

    0
    评论操作 固定链接

帖子评论已关闭。

没有找到您要找的?

新建帖子