Respondida

[Closed] Video Loads But Does Not Play

I have tried to watch an episode and it loads but never plays. All I get is the loading circle spinning forever. I tried with different shows all with the same result. I barely use my membership and the one day I do this happens.

0

Comentários

3 comentários
  • Comentário oficial

    Hi there,

    Thank you for writing in.

    We're sorry to hear that you're currently experiencing these issues. In order for us to understand the problem, can you please share with us the following information?

    1. What device you're currently experiencing issues with?
    2. If the issues are happening on the Web, what browser version and operating system are you using? You can find this here.
    3. If the issues are happening on the app, what app version are you using? You may find it under the app settings.
    4. Does this buffering occur on all shows and episodes? Please give specific examples.
    5. Have you tried to watch on another internet connection or mobile data? Have you tried to watch on another device?

    We look forward to hearing back from you soon!

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Ações de comentário Permalink
  • Video does not play

    0
    Ações de comentário Permalink
  • Hi judywill53_359,

    Thanks for reaching out to Viki Community Support.

    We've seen your ticket on the Help Center and it will be attended to shortly. We’ll be closing this to prevent confusion of multiple requests.

    Have a great day!

    Thanks,
    Darl

    0
    Ações de comentário Permalink

Publicação fechada para comentários.

Não encontrou o que estava procurando?

Nova publicação