Encerrou o suporte para a versão 13 do iOS e as mais antigas

Em breve terminaremos o suporte para iOS 13 e tvOS 13, e os mais antigos, para dispositivos móveis Apple, e Apple TV respectivamente.

Por favor atualize o seu software iOS e tvOS para a versão 14 ou mais recente para poder baixar a última versão do aplicativo Viki.

Você pode aprender como atualizar seu software iOS aqui e seu software tvOS aqui.

E se eu não puder atualizar meu software iOS?

Se o seu dispositivo for incompatível com o iOS nas versões 14 ou mais recentes, você pode continuar assistindo o Viki usando o seu aplicativo atual. Entretanto, você não receberá mais novas atualizações do aplicativo.

Saiba mais sobre os nossos dispositivos suportados e os requisitos mínimos do OS aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 11 de 21

Comentários

0 comentário

Artigo fechado para comentários.