[Closed] showing ' oops! something went wrong ' whenever opening any video.

From 2-3 days I can't see the episodes properly. Whenever I open any video it shows the same thing 'oops! something went wrong.' After updating it also, it doesn't work. Then I switched off and on the device, it worked. The videos was properly playing. Next day the same thing occurs and i done everything, but the problem can't be solved. I uninstalled the app and again install but the problem is same. Please fix it as soon as possible.

0

댓글

  • Hi there,

    We're aware of this issue on the Android mobile app and our teams are currently looking into it.

    To help us troubleshoot further, could you provide the following helpful information:

    1. Does this occur on all shows? If not, please let me know the specific shows and episodes you're having problems with (ex. "Chicago Typewriter" Episode 2)
    2. What version of the Viki app are you using? You can find it on the app settings.
    3. What's your device and Operating System?

    Best,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    댓글 작업 고유 링크

게시물 댓글 달기가 중지되었습니다.

원하는 것을 찾지 못하셨나요?

새 게시물