[Closed] Subtitle Issues

I have the same issue another user had about a year ago where I'm on a Macbook and all my browsers are up to date, and the shows I'm wanting to watch say their all EN 100%, but aren't letting me have subtitles on them. It wont let me change the style or slide the button over at all to have subtitles as even an option. What do I do?

0

댓글

  • Hello there!

    Thanks for writing to us! I'm sorry you're experiencing these problems on Viki.com.

    To make sure this is not a browser issue can you please try the following?

    1. Log out from your account
    2. Clean the cache and cookies on your browser. How do I clear the cache and cookies on my web browser?
    3. Close the browser and restart it again.
    4. Log back into your Viki account
    5. Try again from another browser

    Are you still experiencing these issues? If so, can you please provide the following information?

    • The browser version and operating system you're using. You can find this here. You’ll get a link with all the information we need. Please share this link with us.
    • What’s your current location?
    • A screenshot or screencast of the error message or issue.

    I'll look forward to hearing from you soon!

    All the best,
    Joshua

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.
    0
    댓글 작업 고유 링크

게시물 댓글 달기가 중지되었습니다.

원하는 것을 찾지 못하셨나요?

새 게시물