[Solved] Issue: No Subtitles on Roku

We're aware of the issues affecting subtitles on the Roku Viki app. Our team is investigating. Sorry for the inconvenience

 
-3

댓글

  • 공식 댓글

    Hi everyone!

    Great news! We've fixed this issue with subtitles missing on Roku devices. 

    We're deeply sorry for the incorrect information provided earlier and we apologise for any inconvenience that we may have caused.  

    Please try to leave the video you are watching, and re-enter the video to see the subtitles.

    However, if you're still facing issues please let us know here!

    Cheers,
    Joshua

    댓글 작업 고유 링크
  • I am watching My Healing Love and the Roku Viki app and had English subtitles up to episode 23.

    I've logged out and back in and still no subtitles..... : (

     

    Helen Greenleaf

    7
    댓글 작업 고유 링크
  • This has not been fixed on my end. Have tried logging in and out twice and checked all settings. Looks like others were having this issue. Have they reported that it has been solved for them?

    1
    댓글 작업 고유 링크
  • I haven't tried logging out and then in again on my Roku. I will do that tomorrow, but are you guys at Viki SURE that this is really fixed??

    1
    댓글 작업 고유 링크
  • it is now 1:31 am 4/2/2019 and still NO subtitles on all the videos in every category. Issue has NOT been resolved. :( :( :(

    4
    댓글 작업 고유 링크
  • Hi Joshua, I too am using a Roku, reinstalled the app, signed back in, but still no subtitles. Trying to watch Eternal Love Ep 39.

    3
    댓글 작업 고유 링크
  • Signed out, removed, reinstalled, logged in again and still no subtitles for me using Roku watching Legend of Fuyao.

    4
    댓글 작업 고유 링크
  • I tried closing out of it, signing back in, reinstalling, logging in through both methods ( username/password and generate code ) and still no subtitles on my end. Any other suggestions?

    5
    댓글 작업 고유 링크
  • I was just watching The Item ep28, tried to watch 29, but there were no subtitles. Now there are no subtitles on any show i try to watch, even ep28, which i just watched with subs.

    3
    댓글 작업 고유 링크
  • The same with mine. Uninstall and installed back. Did not work. 😩 hope you can totally fix it. God bless! Thank you for your hard work!

    3
    댓글 작업 고유 링크
  • Hi Everyone,

    Looks like this is still an issue and we're doing our best to resolve this! We're so sorry for the inconvenience! 

    Cheers,
    Joshua

    0
    댓글 작업 고유 링크
  • This is happening to me now. I'm at least glad it's not just me. Everything else is fine. Just no subs at all. 

    2
    댓글 작업 고유 링크
  • I'll try uninstalling and re-installing but then why are many people saying that doesn't resolve it? 

    2
    댓글 작업 고유 링크
  • This is not resolved. I uninstalled, re-installed, logged into my account and nothing. No subtitles. 

    2
    댓글 작업 고유 링크
  • I have also tried uninstalling and reinstalling as well as resetting roku and TV, resigning in etc.. several times and still no subtitles

    2
    댓글 작업 고유 링크
  • Still not resolved

    2
    댓글 작업 고유 링크
  • My subtitles are in German.

    Also, the watch history is messed up.

    2
    댓글 작업 고유 링크
  • After any interuption : ad or buffering, captions seem to drop out or language setting needs to be reset thru CC setting Im looking for english. Sometimes going to history and back would work, but watching Tokyo Tarareba Girls on ROKU and had to stop .tried all suggestions here. Happens on other shows too. Please fix

    2
    댓글 작업 고유 링크
  • Still not resolved 👎🏻👎🏻👎🏻👎🏻👎🏻

    3
    댓글 작업 고유 링크
  • Tried everything still no captions

    2
    댓글 작업 고유 링크
  • Still not resolved.  I have tried uninstalling and re-installing.  I have 3 Roku devices and it affects all of them.  

    2
    댓글 작업 고유 링크
  • Tried everything, no joy!  Hope it gets fixed soon.

    2
    댓글 작업 고유 링크
  • Is there any estimate on when this issue will be fixed? I have deleted and reinstalled the channel, logged in, logged out, logged in, all with no positive results.

    3
    댓글 작업 고유 링크
  • Still no Eng subs, Tuesday at 12:00 pm PST.  :-(

    2
    댓글 작업 고유 링크
  • Ok, so, I have 2 Roku devices. The standard roku thumb drive type and the roku ultra.

    Last night while watching the Chinese drama "Daughter Back" on the standard roku, in order to see the closed captions, I had to:
    Press the *
    Check to insure Closed Caption was set to "Always On"
    Set language to "2" English
    This was necessary for each of the 1st three episodes.

    However, today, using the roku ultra, no amount of the following restored the subtitles:
    Performing the above procedure
    Reloading roku app
    Signing out/in
    Reinstalling app

    Interesting to note though, is that the previous procedure still works on the standard roku. Go figure.

    2
    댓글 작업 고유 링크
  • My captions are out, too.  Tried uninstalling and reinstalling Viki Roku channel.  No luck.

    3
    댓글 작업 고유 링크
  • I am so tired  of uninstalling and installing.  Haven't had captions since last night on my roku device.   

    3
    댓글 작업 고유 링크
  • I have been able to get my subtitles to work now. It is not working correctly. (The issue is not solved). When a show is playing, I use the * menu to go to Accessibility. Once there, I reselect English as my language. It takes a few seconds for this to work and has not worked during opening credits. Only when the actual show starts. It is a pain and I have to do this every time I watch a new episode. I had already removed and reinstalled the app and logged in and out multiple times before trying this. Not sure if this will work for anyone else but it's worth a try.

    2
    댓글 작업 고유 링크
  • I am here as well had troubles early this morning checked back again subtitles not working on Viki through Roku...I backed out of episode went back nothing. Took of CC and re put them back nothing. Logged out and back in nothing...uninstalled and then re installed still nothing. But if you go online no app the subtitles work...how does this make sense???

    2
    댓글 작업 고유 링크
  • Whoo-Hoo! I discovered a way to get the subtitles to display.
    First, confirm the Closed Caption is set to "Always on". Then scroll down to "Accessibility" , followed by scrolling down to "Language", then switch between "English" and "German", or any other language until the "Closed Captions" appear. Worked so far for 5 episodes.

    7
    댓글 작업 고유 링크

게시물 댓글 달기가 중지되었습니다.

원하는 것을 찾지 못하셨나요?

새 게시물