지원되는 장치

지원되는 장치

  • 안드로이드 휴대 전화 및 태블릿(운영체제(OS) 4.1 이상)
  • 안드로이드 TV
  • iPhone 및 iPad(iOS 11.2 이상)
  • 애플 TV HD(4세대) 이상
  • 아마존 파이어 TV(2014 버전 이상)
  • 크롬캐스트(Viki Pass 구독만) 
  • Roku 

더 이상 Viki에서 다음 앱을 지원하지 않습니다.

  • Xbox 360
  • Nook
  • 윈도우 폰
  • 노키아
  • 블랙베리
  • 파이어폭스 운영체제(OS)
  • Google TV
  • 삼성 Smart TV
  • 아마존 킨들 파이어
  • Telstra-Roku TV 

지원되는 모든 앱과 추가 정보는 여기에서 확인하실 수 있습니다: Viki.com/앱

중요한 문제: 루팅되거나 탈옥된 장치는 지원되지 않습니다.
도움이 되었습니까?
1144명 중 746명이 도움이 되었다고 했습니다.

댓글

댓글 0개

이 문서에는 댓글을 달 수 없습니다.