Subtitles not showing!

Just started watching To The Beautiful You, and EP 1 has 98% English Subtitles, however, the subtitles dont turn on at all throughout the whole episode! I skipped to EP 2 and subtitles work there!

(In tried refreshing, turning on/off subtitles..)

Please fix this...or tell me a way to fix this if It is a way I can, I'm missing everything :(

 

0

コメント

6件のコメント
  • 正式なコメント

    Hi there!

    We're so sorry about this! This should be fixed now. If you're still facing issues, please let us know.

    Cheers,
    Joshua

     
    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.
    コメントアクション Permalink
  • on Ashes of love after eps 17 subtitle is not showing i have tried on and of for subtitle still not comeing

     

    -1
    コメントアクション Permalink
  • it was fine yesterday 

    0
    コメントアクション Permalink
  • 2 am in the morning everything worked fine. Now none of my roku's will display subtitles. I have tried other shows and it will not show on any of them.

    1
    コメントアクション Permalink
  • I'm having the same problem with a show. Even though there's subtitles at 100% it's not showing. I even tried on my computer and phone. A also tried with a different language and nothing is coming up.

    -1
    コメントアクション Permalink
  • I'm having this same issue now. Tried watching Gaus Electronics and Welcome to Waikiki. No subtitles despite changing the language choices. Help!

    0
    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿