Timing and subtitles on "The Last Empress" SBS drama are out of sync

There is a problem with the timing and subtitles of the SBS drama "The Last Empress".

I have noticed that since a different version of "The Last Empress", where there is no Viki Rakuten branding at the beginning of the drama, it has affected the timing of the subtitles. The subtitles are no longer in sync. This is likely due to the subtitles being timed to the previous version of "The Last Express" where the usual Rakuten Viki logo is displayed before the start of the drama. I have noticed this problem with the episodes 25 and 26 but I am sure this is a problem with all the episodes.

8

コメント

9件のコメント
  • I have the same problem :(

    1
    コメントアクション Permalink
  • I have the same problem as well it is so annoying. :(

    1
    コメントアクション Permalink
  • Same problem, I saw the firsts episodes few days ago without any problem but now all episodes are out of sync !

    I checked other titles and some are OK but some are out of sync !

    Something is broken, please fix this asap.

    1
    コメントアクション Permalink
  • Same problem here😔..

    1
    コメントアクション Permalink
  • I am still experiencing this issue. When will it be fixed? It’s so frustrating!

    1
    コメントアクション Permalink
  • J'ai le même problème... C'est vraiment pénible... 

    1
    コメントアクション Permalink
  • I'm having the same problem, it's so annoying. Surely it's about time they fixed this now? I've had to watch the last empress on another site which isn't as good quality.

    1
    コメントアクション Permalink
  • It's the 23 and the problem is still there

    1
    コメントアクション Permalink
  • It is said to be fixed, did you try to log out and back into your account?

    0
    コメントアクション Permalink

ログインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿