回答済み

[Closed] My subtitles are gone

I was watching witch’s love ep 6 and the episode started without subtitles, same with the other episode, but only with this dorama cus the others were just normal, please someone help mee 🙏🏼

1

コメント

8件のコメント
  • Same here, only on some dramas, I was watching Witches Love Ep 3 on IPad. I checked episode 1 and 2 and subtitle  were also not working.

    0
    コメントアクション Permalink
  • Hey guys,

    Thanks so much for letting me know!

    I've alerted the team and they will be working on fixing it asap!

    I'll update you again once subtitles are back to normal.

    Cheers,
    Kristie

    0
    コメントアクション Permalink
  • Trying to watch Witch's Love Episode 3 on ipad pro viki app 5.9.3.1005. Subs worked yesterday but not today. checked on iphone X, viki app 5.9.2.1002, same thing

    0
    コメントアクション Permalink
  • Hi everyone,

    Subtitles should be back to normal now.

    Please exit and re-enter the video to see them.

    If you continue experiencing problems seeing subtitles on 100% subtitled videos, please let me know.

    Cheers,
    Kristie

    0
    コメントアクション Permalink
  • I have the same issue. All Videos can't show any subtitels, not in german or englisch. I tried on different devices. It's not working. I also have problems reaching the website. My internet connection is stable but it takes more than three times to connect.

    0
    コメントアクション Permalink
  • Hi manuelaschmohl_382,

    This should be a different issue as the issue reported above was only on the iOS app.

    To help us figure out what is causing this issue for you, please send a issue report for the problem on the Viki website by taking these steps:

    1. At the bottom of the video player, next to the volume icon, go to Settings > Report Video Issues
    2. Check the relevant categories and write any additional details and click Submit. This will automatically send us useful information that will help us debug what might be causing the issue you're experiencing.

    After submitting the report, please let me know.

    Also, you mention that you tried on different devices. If this is occurring on a Viki app, please try deleting and reinstalling the app to see if it helps.

    If you continue to experience the same issue, please let us know the following information?

    1. Which Viki app are you on? What is your device model? (ex. Android mobile app on Samsung S8)
    2. The specific episodes for which this is occurring (ex. Time Ep. 2)
    3. Are you getting any error message?
    4. A short video or photo of the error message or issue you're experiencing

    Let me know how it goes!

    Cheers,
    Kristie

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    コメントアクション Permalink
  • I am using Roku to watch vickie.com on my television and I did have my English subtitles and then they just disappeared and they’re gone off of everything. When I looked at video settings it does say subtitle language English EN and I’ve clicked on it a couple times and nothing happens I’ve logged out I’ve logged in still nothing is happening. I refresh Roku But still no subtitles have come back. Please help

    0
    コメントアクション Permalink
  • Hi dmcqueen10_810

    Thanks for writing in to us with your issue.

    We will be reaching out to you via a ticket on the Help Center shortly so as to gather more information about your device.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.

    Thank you,
    Michelle

    0
    コメントアクション Permalink

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿