回答済み

[Solved] Subtitles not working in kdrama "to the beautiful you"

I have been watching " to the beautiful you" and the subtitles were working just fine but then I got to episode 7 and they stopped working, I have restarted my device and reinstalled the app, I have also turne de off and on the subtitles but none of these work, any ideas on what's is happening? I have tried other shows and they are perfectly working but this specific one isn't. 

0

コメント

4件のコメント
  • Same here I was watching the healer and now the subtitles aren’t showing no matter what I do

    0
    コメントアクション Permalink
  • Same here aswell. On the 7 episode of “I am nit a robot” the subtitles stopped working. Went on another show and they worked fine on there.

    0
    コメントアクション Permalink
  • I have the same problems. Subtitles disappear on Reply 1988 episode 8 at 19:58. I reinstalled the Viki app in Roku. I have Roku ultra and am streaming from a Sony smart TV.

    0
    コメントアクション Permalink
  • Hey @le_ram_ramirez5_858, @jlemmon_909 & @bellaxblackxxx_965,

    Thanks for reporting this. The system was experiencing some overload earlier, that might have led to subtitles not appearing on the iOS app.

    This issue has since been resolved and subtitles shoul be back to normal.

    If you continue experiencing problems seeing subtitles, please let me know.

    Hi @heidimoningka_539,

    I've fixed the subtitles for Reply 1988 and they should be appearing as per normal again.

    Best,
    Kristie

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

     

    0
    コメントアクション Permalink

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿