回答済み

[Closed] Unable to update to latest app version.

We are getting notification to update to latest version of app but not being able to do so.
0

コメント

2件のコメント
  • 正式なコメント

    Hi barbruhar_480,  

    Thanks for writing to Viki Community Support!

    We understand that you need assistance in updating your Viki app. We will be reaching out to you privately via a ticket on the Help Center shortly so we can gather more information about this issue.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.  

    Thank you,
    Dawn

    コメントアクション パーマリンク
  • Hello, we’re unable to update to your latest version as we are being instructed to do but we are unable to do so. Will you be able to help us?

    -2
    コメントアクション パーマリンク

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿