[Solved] Category filters not working.

When selecting a category it states "Your filter did not match any shows" for all of them. When selecting "all categories" all that pops up is "popular cast". Videos from the main page seem to open and play but I cannot sort by category.

6

コメント

16件のコメント
  • 正式なコメント

    Hi all,

    This issue is now fixed so feel free to use the Category filters to find shows that you're interested in again :)

    If you can't see the fix reflected, do try to clear your browser's cache/cookies first or reinstall your app. 

    Should the technical issues persist, please send details (screenshots included) to our Help Center at watch.viki.com/TechSupport and we will get back to you as soon as possible.

    Cheers,
    Michelle

    コメントアクション パーマリンク
  • I'm having the same issue on both the app and on web.

    0
    コメントアクション パーマリンク
  • mam tak samo.

    0
    コメントアクション パーマリンク
  • Same here in the UK (web user).

    Assume there's a system fault - anyone know how to raise a 'ticket' to report this?

    0
    コメントアクション パーマリンク
  • Same here in Brazil.

    0
    コメントアクション パーマリンク
  • I'm having the same problem as well (USA), on both the website and app.

    0
    コメントアクション パーマリンク
  • I am having the same problem too in Canada. 

    0
    コメントアクション パーマリンク
  • im having the same problem too 

    0
    コメントアクション パーマリンク
  • Yea. Its 1pm pst in CA, USA and I can't search any category. Each one says that the search found nothing...but it worked fine 2 days ago. I can still see my watch list and everything on the home page but that's it.

    0
    コメントアクション パーマリンク
  • did anyone solve the problem?

     

    0
    コメントアクション パーマリンク
  • I'm in the UK and have raised a 'ticket' for the problem.

    You may now find there's a Reset Filters option below the original error message.

    Try that a couple of times and see how you get on. I have had some success so far but not 100% confident I can get back to where I usually start -  a specific category.

    Kindly report back if it has or hasn't worked.

    0
    コメントアクション パーマリンク
  • I am having the same issue - filters not working and can't access any program. I have tried the Reset Filters option but does not do anything - problem persist.

    0
    コメントアクション パーマリンク
  • same issue here too australia

    0
    コメントアクション パーマリンク
  • Same  here too Romania

    0
    コメントアクション パーマリンク
  • same issue too Poland

    0
    コメントアクション パーマリンク
  • Hi everyone, 

    Our team is aware of this issue with the Category filters and is working on a fix. We'll share more updates here once this is resolved.

    Sorry for the trouble caused!

    Best,
    Michelle

     

    0
    コメントアクション パーマリンク

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿