コメント

1件のコメント
  • 正式なコメント

    Hi ambbalajinagar_204,

    Thanks for getting in touch with us.

    Due to app compatibility issues, we are unable to support issues on older devices that don't have the current device requirements needed for the app (Android 4.4 or higher and/or iOS 12.0).

    There are also 2 other possible reasons why you might not be able to install the app on your device:

    1. Your device is currently not certified by Google. For more information on whether your device is certified, please visit: https://www.android.com/certified/partners/

    2. Your device is rooted and/or does not support DRM playback. You can check if your device supports DRM playback by downloading this app . Please screenshot the results and send them to us when replying to this email.

    If your device meets these requirements and you're still experiencing issues, please let us know, and we'd be glad to look into it for you.

    Best,
    John Rey
    Viki Community Member

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿