回答済み

[Closed] iPad auto play casting to Chromecast not working

It’s almost two months now and this issue has not been resolved. I followed every step I was advised to do so by viki and none of them worked. I have no problem with Netflix, you tube or Amazon. So I know it’s not a Chromecast issue. I uninstalled and reinstalled viki, rebooted WiFi, reset Chromecast and even bought a new one. Nothing worked.

0

コメント

4件のコメント
  • 正式なコメント

    Hi there,

     

    I'm sorry that you're experiencing this issue. Our team is aware of it and will be looking into it as soon as they can.

     

    I forwarded all the information you provided to our engineering team and we expect to have a resolution for this problem when possible.

    Hope this helps for now. Please do let me know if you have any additional questions or concerns.

     

    Thank you,

    Kristoffer‍

    コメントアクション Permalink
  • Hi maharlikah_1_772

    Could you let us know if this issue is still occurring for you?

    There have been updates made since you've first written in to us, so please check that your iOS app is updated to version 6.24.0 before casting again.

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    コメントアクション Permalink
  • Good morning Michelle,

    Auto replay from my ipad through Chromecast is still not functioning.
    I just uninstalled Viki, restarted my iPad, installed Viki and nothing changed.

    ~Connie

    0
    コメントアクション Permalink
  • Hi Connie,

    Thanks for updating us.

    Since you have an open ticket with us on the Help Center, we will request more details from you through there. This thread will be closed to prevent confusion of multiple requests.

    Best,
    Michelle

    0
    コメントアクション Permalink

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿