回答済み

[Closed] viki error message VF_VJS_1001

My MacBook is is automatically updated so why does this message tell me to update my browser?  Overnight I was unable to get any episodes to play.

0

コメント

1件のコメント
  • 正式なコメント

    Hi there anniepannie,

    Thanks for writing in about your concern!

    We will be reaching out to you via a Help Center ticket shortly to gather more information about your issue.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.

    Hope this helps!

    Thanks,

    Ellen

    コメントアクション Permalink

投稿コメントは受け付けていません。

お探しのものを見つけられませんでしたか?

新規投稿