対応端末

対応端末

  • Androidスマートフォン、タブレット、Chromebook(Android OS 6.0以上)
  • iPhoneおよびiPad(iOS 13.0以上)
  • Android TV(Android OS 6.0以上)
  • Googleテレビ(Android OS 6.0以上)
  • Apple TV HD(第4世代)以降(iOS 13以上)
  • Amazon Fire TV(Fire OS 6.0以上)
  • Roku(Roku OS 9以上)
  • Chromecast(Vikiパスプランに加入している場合のみ)

Vikiでは、以下のアプリとデバイスのサポートは終了しました。

  • Xbox 360
  • Nook
  • Windows Phone
  • Nokia
  • Blackberry
  • Firefox OS
  • Samsung Smart TV
  • Amazon Kindle Fire
  • Telstra-Roku テレビ
  • Smart TVウェブブラウザ

すべての対応アプリと追加情報は、こちらからご覧いただけます: Viki.com/apps

重要:ルート化されたデバイスやジェイルブレイクされたデバイスには対応していません。

端末のソフトウェアをアップデートする方法はこちらをご覧ください。

重要:お使いのデバイスが最新のVikiアプリのバージョンと互換性がない場合は、現在のアプリを使用してVikiを引き続き視聴することができます。ただし、新しいアプリのアップデートは受け取れなくなります。
この記事は役に立ちましたか?
1314人中830人がこの記事が役に立ったと言っています

コメント

0件のコメント

記事コメントは受け付けていません。