Con risposta

[Closed] Subtitles

How do i get rid of the double subtitles, i only want english and im getting english and something else? Help!

0

Commenti

2 commenti
  • Hi there!

    There are two possibilities - either you watch a drama with video material that contains the original language's captions, f.e. mostly Chinese. This is something you can't change, but you could, depending on the device you are using change the appearance of the subtitles in the player.

    The other reason could be that in your video settings there is the function of Learn Mode active. You can change that easily by deactivating the function.

    Hope this answers your question. If you need any further help feel free to ask.^^

     

    0
    Azioni per commenti Permalink
  • episode 3 on

    the good witch cannot play 

    said error

    0
    Azioni per commenti Permalink

Il post è chiuso ai commenti.

Non hai trovato quello che cercavi?

Nuovo post