Con risposta

[Closed] IN ROKU the subtitles are to FAST to read

 I'm using the viki rakuten channel from my to ROKU tv.  The speed of the subtitles was ok before now i cant read it because it is too fast.  Meaning it appears only in a second and disappears right away for me to read it.

0

Commenti

13 commenti
  • Commento ufficiale

    Hi guys,

    After investigation, this issue seems to be a common issue that is occurring on Roku TVs with Roku OS 8.2.

    In this case, we will not be able to fix the issue from our end.

    Instead, what I can suggest is for you to contact Roku Support for help instead. You may contact them here.

    Best,
    Kristie 

    Azioni per commenti Permalink
  • Hello grickyyu13_655,

    Sorry that this is occurring.

    To help us check what's going on, could you let me know the following information:

    1. The specific show and episode this is occurring (ex. Ep 25 of Ashes of Love)
    2. An example of some subtitles that are disappearing too fast (ex. "I love you." from 25:37 to 25:38)

    Cheers,
    Kristie

    -1
    Azioni per commenti Permalink
  • Hi Kristie,

    All shows, even the previous one I watched.  I tried the steps you provided, and it still not working.  I do have viki in my tablet and pc and they are working fine, but not with my ROKU tv app.

    Thank you for help you can give me.

    Ricky

    0
    Azioni per commenti Permalink
  • Hi Ricky,

    In this case, it might be an issue with the app. Could you try deleting and reinstalling the Viki Channel on your Roku TV to see if it helps?

    Cheers,
    Kristie

     

    0
    Azioni per commenti Permalink
  • Hi Kristie,

    I tried it and still have the same problem.  

    Ricky

    0
    Azioni per commenti Permalink
  • Hi Ricky,

    I just tried playing shows on Roku, and from what I can see, the subtitles are playing at a normal speed.

    To help me understand the problem you're experiencing, would you be able to take a short video of this issue?

    Cheers,
    Kristie

    0
    Azioni per commenti Permalink
  • Hi Kristie,
    How do I attach the video?
    Ricky

    0
    Azioni per commenti Permalink
  • 0
    Azioni per commenti Permalink
  • I could only attach images.

    0
    Azioni per commenti Permalink
  • Hi, this is happening to me as well. I've tried resetting the audio and picture settings, logging in and out of Viki, and turning the subtitles on and off. It's been happening with all the shows and all the subtitles are going fast.

    0
    Azioni per commenti Permalink
  • Hello Ricky & helloglamorous,

    I've just emailed the two of you regarding this.

    Please send the video as an attachment in the email.

    Thanks so much for your help!

    Cheers,
    Kristie

    0
    Azioni per commenti Permalink
  • This is happening to me as well. I have reinstalled the app 4x and have reset the subtitles. It only occurs for my RokuTV app. It works fine on my iPhone and iPad.

    0
    Azioni per commenti Permalink
  • Hi keshia_tonorio,

    I've emailed you regarding this as well.

    Please send a video of the issue you're seeing as an attachment in the email.

    Thanks,
    Kristie

    0
    Azioni per commenti Permalink

Il post è chiuso ai commenti.

Non hai trovato quello che cercavi?

Nuovo post