[Solved] videos are loading but glitching

Con risposta

Commenti

16 commenti

  • Avatar
    daphreak

    Im having the same problem except mine isn't going into a green screen.. Mine just sits there and buffers... Video wouldn't even load! I think theyre having some server problems. I know its not my connection because I am able to watch Netflix or youtube videos just fine.

    0
    Azioni per commenti Permalink
  • Avatar
    nng001_923

    Having same problem with video going to green screen off and on, or if see video, it is breaking up. Sound is fine. This is happening for The Good Witch starting with Episode 7 and onwards. All episodes including up to Episode 6 were fine.

    0
    Azioni per commenti Permalink
  • Avatar
    knmmar24_202

    Same with love from a star, ep 14... skipped it, 15 worked well, then 16 started the green screen crap

    1
    Azioni per commenti Permalink
  • Avatar
    lyla_nazemi_602

    Did you all find any resolution to this problem?

     

    1
    Azioni per commenti Permalink
  • Avatar
    sanada_x

    Having the 'green screen' problem with Your House Helper episode 1.

    1
    Azioni per commenti Permalink
  • Avatar
    shainainjapan_661

    Having the same green screen problem with Bad Papa and I am not a Robot... and then I get this message: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

    0
    Azioni per commenti Permalink
  • Avatar
    momento_mori

    Same issue with Healer -- loads the episode but glitches out, then i get a total green screen with just audio, then i get the "media playback was aborted" message.

    2
    Azioni per commenti Permalink
  • Avatar
    qsmo2_486

    The same problem with Ghost Detective.  no problem last night and this morning is glitchy, green screen, subtitles will play forward but the image is in a wierd glitching pause.

     

    1
    Azioni per commenti Permalink
  • Avatar
    furry1

    Same issue with Wok of Love starting Episode 24...video looking corrupted, audio and subtitles fine.

     

    1
    Azioni per commenti Permalink
  • Avatar
    rubylay05_62

    i though i'm the only one having issue !  Same issue with come and hug me :(

     

    1
    Azioni per commenti Permalink
  • Avatar
    thekoreankitchenhawa_457

    Same issue here with Healer

     

    1
    Azioni per commenti Permalink
  • Avatar
    ducesaonline_892

    I'm having issues too.  Started today.  Very frustrating as I just started a free trial to see if Viki plus was worth it.

    1
    Azioni per commenti Permalink
  • Avatar
    rosangelakhj

    Im also having issues.....Green screen but audio is good.

    Please help us! We wanna watch our DRAMA

    1
    Azioni per commenti Permalink
  • Avatar
    etdin28731_396

    Having the same problem all day. Started with Good Witch episode 4, 5 and 6. Angry Mom episodes 1 and 2 and now with I Am Not A Robot. What is going on!? Is there a fix? Please help!

    1
    Azioni per commenti Permalink
  • Avatar
    nng001_923

    Viki seems to have fixed the problem for videos from The Good Witch. No more green screen! 

    0
    Azioni per commenti Permalink
  • Avatar
    Kristie

    Hi everyone, 

    This issue should now be resolved. If anyone is still experiencing issues with this, please let me know!

    Cheers,
    Kristie

    1
    Azioni per commenti Permalink

Il post è chiuso ai commenti.