Respondida

[Solved] English subtitles not showing on TV

Shows I was watching with English subtitles no longer show the subtitles. I checked other shows and there is no English subtitles on any show. This is on the app in Roku on my tv. They will play on my laptop and mobile. I checked the language preference and it is correct. This just started about 2 weeks ago.

0

Comentarios

3 comentarios
  • Hello ocleda2001_649,

    We're sorry that you're experiencing issues with Viki on your Roku TV Device.

    To make sure this is not an app problem can you please try the following?

    1. Log out from your account
    2. Uninstall and reinstall the Viki channel from your device.
    3. Turn your device off and on again.
    4. Log back in to your Viki account by following the steps here.

    As subtitle language, size, and style of your Viki Channel are determined by your Roku device's system settings, please try these steps to adjust your subtitle settings too:

    1. Visit the Main Menu of your Roku device's homepage
    2. Select Settings and look for System then Language
    3. Select 'English' or the desired language for your system
    4. Once you're done, return to the Viki Channel and check that the 'CC' icon on the bottom left of the video screen is togged on in blue
    5. Press * on your remote and select <On> under the captions options.

       

    Are you still having the same issues with the Viki channel? If so, can you please provide the following information?

    1. Which device and model number are you using? (Go to the Roku homepage > Settings > System > About)
    2. The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)
    3. Which specific movies or episodes are causing this issue? Please give examples.
    4. A screenshot/photo of any other error messages/page you see


    We'll look forward to your response.

    Best,
    Kristoffer

    0
    Acciones de comentarios Permalink
  • Hi Kristoffer,

    Thank you for your fast reply. For some reason, the CC toggle had switched off. Don't know how, since I have never seen that screen until I followed your directions! Anyway, all is well and I am a much happier viewer!

    I appreciate all you and your team do to keep this channel working well for us.

    Blessings,

    Leda

    0
    Acciones de comentarios Permalink
  • Hello ocleda2001_649,

    Thank you so much for your response and for being part of our community. We're so glad this issue is now resolved for you.

    If you have any other questions or concerns don’t hesitate to ask. :)


    Cheers,
    Kristoffer

    0
    Acciones de comentarios Permalink

La publicación no admite más comentarios.

¿No encontró lo que buscaba?

Nueva publicación