¿Mi dispositivo es compatible con Viki?

Mariliam -

He aquí una lista de los dispositivos que son compatibles con Viki:

  • Móviles y tabletas Android (para OS 4.1 y superior, para más detalles, consulta aquí)
  • Android TV
  • iPhones y iPads (para iOS 8.0 y superior)
  • Apple TV (4ta generación)
  • Amazon Fire
  • Amazon Fire TV
  • Chromecast
  • Roku

Lamentablemente, las siguientes aplicaciones ya no son compatibles con Viki:

  • Xbox 360
  • Nook
  • Windows Phone
  • Nokia
  • Blackberry
  • Firefox OS
  • Google TV
  • Samsung Smart TV

No se esperan más actualizaciones para estos dispositivos en el futuro. 

Puedes encontrar todas nuestras aplicaciones compatibles e información adicional aquí: www.viki.com/apps

 

¿Este artículo respondió a tu pregunta?