[Closed] learn mode is not available

hi, so i have been using ViKi for a while now and i have notice that the learn mode isn't working  for some reason. i used to use learn mode often when watching shows and recently learn mode seems to not be available. i have tried changing browsers, devises and tried a different wifis however learn mode seems to be off in all of them. The devices i have used were all iOS products however i have read past comments about this issue and most of them say it mostly works on iOS. 



1 comment
  • Official comment

    Hi icecoffee64793,

    Thanks for writing to Viki Community Support with your concern.

    We're aware of this Learn Mode issue on Viki and we apologize for the inconvenience this has caused you. 

    Do follow this post for more information/updates as this duplicate topic would be closed.

    We appreciate your patience and understanding in this matter.


    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post