Answered

[Closed] Unable to open the app

I have an older device running on Android 5.1, I was previously able to use the app but now I'm getting an error in the Play Store saying "This app is no longer compatible with your device." The last response to a similar query in the forum was that devices running on 4.1 or lower are incompatible. Have you changed the compatibility rules to 5.2 or lower? Please respond so I can know if this issue is fixable.
0

Comments

1 comment
  • Official comment

    Hi manimozhirajendiran_892,

    Thanks for getting in touch with us.

    Due to app compatibility issues, we are unfortunately unable to support issues on older devices that don’t have the current device requirements needed for the app (Android 6.0 or higher and/or iOS 12.0).

    We have ended support for older Viki app versions. For more information about the ceased support exercise, visit the article here.

    Once you have current device requirements you may update your Viki app to continue watching Viki. You can find a step-by-step guide here.

    We hope for your understanding and if you have any questions or concerns about the matter above, please don't hesitate to contact us. 

    Best,

    Nina 

     

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post