Question: Lovers of the Red Sky Episode 9 missing subtitles

With my current setting, the previous episodes show the subtitles except Episode 9. When can we see the subtitles for this episode?


1 comment
  • Hello lorna_smout_852,

    Thanks for writing in. 

    I’m sorry that you're experiencing issues with the subtitle not showing.

    To make sure this is not an app problem can you please try the following?

    -Log out from your account
    -Uninstall and reinstall the Viki channel from your device.
    -Turn your device off and on again.
    -Log back in to your Viki account.

    As subtitle language, size and style of your Viki Channel is determined by your Roku device's system settings, please try these steps to adjust your subtitle settings too:

    -Visit the Main Menu of your Roku device's homepage
    -Select Settings and look for System then Language
    -Select 'English' or the desired language for your system
    -Once you're done, return to the Viki Channel and check that the 'CC' icon on the bottom left of the video screen is togged on in blue
    -Press * on your remote and select <On> under the captions options.

    Are you still having the same issues with the Viki channel? If so, can you please provide the following information?

    -Which device and model number are you using? (Go to the Roku homepage > Settings > System > About)
    -The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)

    I'll look forward to your response.


    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post