Answered

Roku Subtitles are not in the right language

For about a month the subtitles in Roku have been shown in Finnish, the roku configuration is in Spanish, but many series are with this problem.

0

Comments

1 comment
  • Official comment

    Hello audrey_espinoza,

    We're sorry that you're experiencing issues with Viki on your Roku TV Device.

    To make sure this is not an app problem can you please try the following?

    Log out from your account
    Uninstall and reinstall the Viki channel from your device.
    Turn your device off and on again
    Log back in to your Viki account by following the steps here.


    As subtitle language, size and style of your Viki Channel is determined by your Roku device's system settings, please try these steps to adjust your subtitle settings too:

    Visit the Main Menu of your Roku device's homepage
    Select Settings and look for System then Language
    Select 'English' or the desired language for your system
    Once you're done, return to the Viki Channel and check that the 'CC' icon on the bottom left of the video screen is togged on in blue
    Press * on your remote and select <On> under the captions options.


    Are you still having the same issues with the Viki channel? If so, can you please provide the following information?

    - The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)
    - Which specific movies or episodes are causing this issue? Please give examples.


    Thanks for your help and we'll look forward to your response.

    Best,
    Mia
    Viki Community Team Member

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post