Answered

Why I am seeing this error 'oh no something went wrong'

I am facing this problem from a long time. I have complained soo many times but you didn't reply and close my request. I am seeing this error on every drama and movie. 

Its very disappointing. 

1

Comments

1 comment
  • Official comment

    Hello gargpihu881_351,

    Thank you for writing in to Viki Community Support.

    I'm so sorry that you're experiencing this video issue on the Viki app.

    Could you first please try the following:

    1. Delete and Reinstall the Viki app
    2. Reboot your device
    3. Restart your home internet network. For more details: Helpful steps to troubleshoot video issues

    Are you still experiencing these issues with the video player? If so, can you please provide the following information?

    • Does this occur on all shows? If not, please let me know the specific shows and episodes you're having problems with (ex. "Chicago Typewriter" Episode 2)
    • Does this occur when you use 3G/4G?
    • What's your device and Operating System version?
    • What version of the Viki app are you using? You can find it on the app settings.
    • For Android users, please download the SafetyNet Test and share your results with us.
    • Your internet speed. To test this download this application and share the results: Android
    • Screenshot of the issue or the error message you see.

    Thank you so much for your help. I'll look forward to your reply.

    Best,
    John Rey
    Viki Community Support Team

    Note: To respond to a thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post