Comments

5 comments
  • Official comment

    Hi kombathularajkumari_615,

    Thank you for writing to Viki Community Support!

    We're very sorry that you're unable to launch the Viki app. We will surely assist you on how to overcome this.

    Could you first try the following:

    1. Log out from the Viki app
    2. Delete and Reinstall the Viki app
    3. Log back in to Viki

    If this does not help resolve the issue, could you please provide me with the following helpful information:

    1. Does this occur on all shows? If not, please let me know the specific shows and episodes you're having problems with (ex. "Chicago Typewriter" Episode 2)
    2. For Android users, please download the SafetyNet Test and share your results with us.
    3. Your internet speed. To test this download this application and share the results: Android or Apple
    4. Screenshot of the issue or the error message you see.

    I look forward to helping you soon!

    Best regards,

    Lyn
    Viki Community Team Member

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received

    Comment actions Permalink
  • I am also having the same issue trying to load Viki on my Roku 2 streaming device. I have uninstalled and reinstalled the app after updating my roku device and still have same problem. The error says "Can't run channel." Please see attached screen shots and let me know how to resolve the issue. Thank you.

    0
    Comment actions Permalink
  • Hi kombathularajkumari_615,

    Thanks for sharing this information.

    It seems that this can be related to your connection, could try below?

    If still doesn't work, please let me know.

    Best regards,
    Lyn
    Viki Community Team Member

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received

    0
    Comment actions Permalink
  • I don't believe it's related to my connection because all other apps are working. Could this be related to the latest Roku system update that is not allowing Viki to work even though I reinstalled the Viki app? As this is a paid subscription that I really enjoy, I'm hoping for a viable solution soon. Thank you.

    0
    Comment actions Permalink
  • Hi sonjao692_843,

    Thanks for sharing this information.

    As we may need to collect further information to better understand the issue, I'll create a Help Center ticket and close this post to avoid confusion on multiple requests.

    Best regards,

    Lyn
    Viki Community Team Member

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post