Subtitle

English subtitles disappeared 

 

First try:  Home, Settings, and Subtitle Language EN appeared

Second try:  On remote control:

                    Clicked on * - Closed Captions/Audio Config appears

                    Captions Mode on Replay highlighted

                    Clciked on Captions Track 1 of 1 ENG

 

Neither method worked - no subtitles

Subtitles ok on Netflix, Hulu, Prime

 

 

 

0

Comments

3 comments
  • Hi there,

    Thanks for writing in to us with your subtitle issue on Roku.

    After clicking on * on your remote, please select <On> under the captions options instead. <On Replay> will only show subtitles when you press the replay button on your remote. 

    If that did not help with your issue, please try these steps to adjust your subtitle settings too:

    1. Visit the Main Menu of your Roku device's homepage
    2. Select Settings and look for System then Language
    3. Select 'English' or the desired language for your system
    4. Delete the Viki Channel and add it back.
    5. Return to the Viki Channel, log in and and check that the 'CC' icon on the bottom left of the video screen is togged on in blue

    Are you still having the same issues with the Viki Channel? If so, can you please provide the following information?

    1. Which device and model number are you using? (Go to the Roku homepage > Settings > System > About)
    2. The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)
    3. Which specific movies or episodes are causing this issue, or all shows? Please give examples.
    4. A screenshot/photo of 
      • The video screen with 'CC' icon on the bottom left togged on in blue

    Best,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    Comment actions Permalink
  • still having the same issues with the Viki Channel? If so, can you please provide the following information?

    Hi there!

    Please help, I all of a sudden do not have subtitles for a show that did have them up until last night. I even reminded the show a bit and what I previously watched that did have subtitles, now suddenly does not...

    1. Which device and model number are you using? (Go to the Roku homepage > Settings > System > About)

    Ipad mini 2 - 12.5.1 software - Model - MF066LL/A

    1. The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)        I am using Viki (6.16.0.5)
    2. Which specific movies or episodes are causing this issue, or all shows? Please give examples                   .I am watching More than Friends, episode 15. I watch an episode or more daily, including last night. All of a sudden, no subtitles.

    I played another show, Heirs, and the subtitles show.

    I have already removed the app and downloaded it again and the subtitles did not come in.

    Please assist.

    Thank you

    0
    Comment actions Permalink
  • Hi janellab2k_152

    As your issue involves another device that is not Roku, we will be reaching out to you via a ticket on the Help Center shortly so as to gather more information. Please help to respond there too.

    Thank you,
    Michelle

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post