[Closed] Tale of the Nine Tailed Ep. 8 won't play

Episode 7 worked fine, but every time I try to watch episode 8, the loading circle keeps spinning and it won't play. Anyone had similar problems and/or solutions? 

0

Comments

7 comments
  • Official comment

    Hi everyone,

    Please try to clear your browser's cache and cookies before trying again first.

    If you are still facing the same issue, please let us know these information:

    • Browser version and operating system. Click here to see all related information.
    • Does this issue occur on your other devices too? eg. mobile app or another laptop/computer
    • If you have another internet connection, does the issue occur while connected to that too? eg. mobile data

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • I too am having similar issues with that show as well as a few others. I don't know what to do about it and tried turning my router off and back on but I don't think this is on us but on Rakuten Viki.

    0
    Comment actions Permalink
  • Hi both,

    Episode 8 of Tale of the Nine-Tailed seems to be working fine now.

    Please try to clear your browser's cache and cookies before trying again.

    If you are still facing the same issue, please let us know these information:

    • Browser version and operating system. Click here to see all related information.
    • Does this issue occur on your other devices too?

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    Comment actions Permalink
  • This is happening to me also. Episode 8 does not come on.  It just is black with the circle spinning. What is wrong? 

    0
    Comment actions Permalink
  • I have the same problem. It started maybe 4 days ago (and reported) and it's still not resolved.

    I was able to watch episodes 1 thru 7 with no problem.

    Episode 8, black screen, circle just keeps spinning.

    I tried going back to previous episodes and I'm experiencing the same problem with them now.

    Please resolve

    0
    Comment actions Permalink
  • its also happening to me episode 8 keeps loading and its just a black screen and its doing the same on all the shows i try to watch

    0
    Comment actions Permalink
  • Hi brownmakiah56_101

    Thanks for writing in to us with your issue.

    We will be reaching out to you via a ticket on the Help Center shortly so as to gather more information.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.

    Cheers,
    Michelle

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post