Answered

Videos on Viki won't load

I tried to load videos from Viki on my laptop on the web browser but they won't play - it's just a black screen with a rotating circle... the ads work but not the episode

3

Comments

30 comments
  • Official comment

    Hi all, 

    Thanks for your patience while we were investigating.

    Our engineers have gotten back to us, and they have suggested to grant permissions for DRM playback on Chromebook device. Please follow these steps to do so:

    1. On your Chromebook device, open Chrome.
    2. Select the three dots icon at the top right corner of your browser > Settings.
    3. At the bottom, select Advanced.
    4. In the "Privacy and security" section, select Site settings.
    5. Select Protected content.
    6. Turn on Allow identifiers for protected content.
      • To allow sharing on Viki, add it to the "Allow" list.

    You may also refer to this link for more details.

    Do let us know if the same issue persists after you've tried the above.

    Thank you,
    Michelle

    Comment actions Permalink
  • Same Here!

    1
    Comment actions Permalink
  •  

    I am having the same issue. videos will not load

    1
    Comment actions Permalink
  • Which system are you using? Have you tried different browsers? I've had the same issue, using Ubuntu and neither Firefox nor Chrome would load videos. The reason is (as far as I can see) that Viki changed their video codec so you might need to install missing ones. I've installed the mp4a.40.2 codec and at least fixed the issue for Firefox. I have created a similiar support ticket two weeks ago but never received an answer.

    1
    Comment actions Permalink
  • I have the same problem. I just bought Viki pass standard and now the video won't load :(

    1
    Comment actions Permalink
  • Me too. Just on Vikipass standard videos. Kocowa plays for me.

    0
    Comment actions Permalink
  • videos are not not leading since 3 days on google chrome.

    0
    Comment actions Permalink
  • Btw, the episodes play perfectly fine on the mobile app. But, when I try to play it using a browser, it's just a black screen with a rotating circle. Please fix this :((

    0
    Comment actions Permalink
  • Hi all,

    We're sorry that you're experiencing issues with the web video player.

    To make sure this is not a browser issue can you please try the following first?

    1. Restart your home internet network. For more details - Helpful steps to troubleshoot video issues
    2. Log out from your account
    3. Clean the cache and cookies on your browser. - How do I clear the cache and cookies on my web browser?
    4. Close the browser and restart it again.
    5. If you're using Firefox, check that you have DRM enabled. [Menu > Preferences > Scroll down to 'Digital Rights Management (DRM) Content' and check the box to play DRM content]
    6. Log back into your Viki account
    7. Try again from another browser (eg. Chrome/Firefox/Edge/Safari)

    If you're still experiencing the same issue after, please comment and share with us:

    • Does this issue occur on all browsers you have?
    • If you are using Firefox browser, have you selected the DRM check box?
    • Your internet speed. Please share with us the download speed by going to this website.

    We will follow up via a ticket on the Help Center after.

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • Hi Michelle, I have done everything you have said, and sadly I'm still experiencing the same issue.

    And yes, I do experience this issue on all browsers. 

    https://www.speedtest.net/result/10772391630.png 

     

    0
    Comment actions Permalink
  • I use it on my chrome book (Chrome) and when I go on safari on a different computer, it works but not on chrome...

    How do you see download speed?

    0
    Comment actions Permalink
  • I thought it was my internet but in other apps the videos were working so I decided to check if Viki had said anything

    0
    Comment actions Permalink
  • Yeah, I use my Chromebook also.

    0
    Comment actions Permalink
  • Same here, its been over a week. 

    0
    Comment actions Permalink
  • Hi everyone,

    It looks like an issue with the Chromebook devices so if you have a ticket with us (via Help Center) we'll be reaching out to you individually to gather more information.

    If you do not have an open ticket with us, please do comment here with your Chromebook's details:

    1. Go to chrome://version on your Chrome browser
    2. Note the browser version from the first option 'Google Chrome:
    3. Note the OS/Platform version from the third opiton 'OS/Platform:'
    4. Share your browser and OS version with us by commenting on this thread

    Thank you for your help!

    Cheers,
    Michelle

    0
    Comment actions Permalink
  • Browser version: 86.0.4240.199

    Is OS Platform? —> 13421.102.0

    0
    Comment actions Permalink
  • Google Chrome  87.0.4280.142

    (Third Option) "Platform": 13505.100.0 

    0
    Comment actions Permalink
  • Version: 87.0.4280.109 

    Platform: 13505.73.0 (Official Build)

    0
    Comment actions Permalink
  • I tried all the fixes you suggested, and it still isn't working. I'm using chrome on my Chromebook because it's the only computer I have access too & the only other option I have is watching on my phone :( It's been over a week now & I'm still stuck with the black screen with a rotating circle in the middle whenever I try to play a video. 

    0
    Comment actions Permalink
  • I have the same problem, video cannot load in my laptop.  Can you help me to fix it?

    0
    Comment actions Permalink
  • Same issue here. When I check in developer tools it says the following:

    error"{"errorcode":371000005,"errormsg":"Widevine license acquisition failed >> Verified media path cannot be verified","errorid":"59782b35-c3c0-4d94-909e-c332a827d98c"}"

    Seems to be an issue with how Viki is handling the Widevine license.

     
    0
    Comment actions Permalink
  • I should also add it's not happening on all videos... I.e. https://www.viki.com/videos/1090190v-imaginary-cat-episode-4 works just fine, but https://www.viki.com/videos/1174427v doesn't.

    0
    Comment actions Permalink
  • Hi christophe_128,

    Could you let us know if you have enabled permissions for DRM playback on your Chromebook device? Please follow these steps to do so:

    1. On your Chromebook device, open Chrome.
    2. Select the three dots icon at the top right corner of your browser > Settings.
    3. At the bottom, select Advanced.
    4. In the "Privacy and security" section, select Site settings.
    5. Select Protected content.
    6. Turn on Allow identifiers for protected content.
      • To allow sharing on Viki, add it to the "Allow" list.

    You may also refer to this link for more details.

    Do let us know if the same issue persists after you've tried the above.

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • Yes, it's on. I have both turned on:
    Allow sites to play protected content (recommended)
    Allow identifiers for protected content (computer restart may be required)

    If it helps, developer mode gives me also the following error messages:

    A preload for 'https://1.viki.io/a/vwk8s/_next/static/css/9d11128_CSS.dea0ce9a.chunk.css' is found, but is not used because the request credentials mode does not match. Consider taking a look at crossorigin attribute.    VM12:1
     
    It is recommended that a robustness level be specified. Not specifying the robustness level could result in unexpected behavior.    82852da9.3efb318.js:1

     
    0
    Comment actions Permalink
  • Hi christophe_128,

    Thanks for letting us know the issue still persists for you.

    We have created a ticket on the Help Center to follow up with you, please help to respond with more details there too.

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • Hello,

    I am using firefox 85.0-2 , Chorme 72.0.3626.109  and Chromiun 88.0.4324.150 . The firefox and  Chorme complain about Winevdn plugin stoped. Chromiun works but all the time is not loading correcly give a little stop.
    Widevdn start complain after system update.

    Best

    0
    Comment actions Permalink
  • Hi doramigasnavud

    We have created a ticket on the Help Center to follow up with you, please help to respond with more details there too.

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • I am using Amazon kindle fire tablet - not Google chrome. The site comes up.but when I try to watch a video, I only get a black screen, no rotating circle. I have a premium subscription. I have the app for the site also.

    0
    Comment actions Permalink
  • Hi urbangleaner56_796,

    We’ve ceased support for the Viki app/web browser on Amazon Kindle Fire tablet and any issues encountered on there will no longer be supported by our developers.

    For the best experience, do download our app on iTunes and Google Play or check out all of our supported apps here!

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • I'm having the same problem.  What's going on?

    -1
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post