Why can't I watch any show?

The screen turns completely black after the ads. There is no audio at all either.



  • Same problem

    Comment actions Permalink
  • Hi both,

    Thank you for writing in.

    We're sorry to hear that you're currently experiencing these issues. In order for us to understand the problem, can you please share with us the following information?

    1. What device you're currently experiencing issues with?
    2. If the issues are happening on the app, what app version are you using? You may find it under Settings.
    3. If the issues are happening on the Web, what browser version are you using?
    4. What are the specific show titles + episodes you are having issues with?
    5. A screenshot of the issue or any error messages you might see.

    Thank you,

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • Hello Michelle,

    My version of app is 6.6.0. For reading in the TV I'm using Zappiti device under android version 6.0.1.

    I can see the main page , I can not see the shows image and sound, but I can see the subtitles... 

    I've tried (01/12/2020) next shows :

    • new Shows : Alice, Awaken, Wako at law 5 , the Wolf: No image, no sound, only subtitles.
    • Old shows: Goblin , idem No image no sound, only subtitles.
    • Movies : Green Snake, Fantasy MAgician. I've sound, image and subtitles... interesting....

    Unfortunately , I prefer shows....

    How to solve the problem?




    Comment actions Permalink
  • Hi eelorza_774,

    The app version 6.6 is meant for mobile viewing (not TV) so it's likely that your Zappiti device is not compatible to stream certain videos:

    1. Your device is currently not certified by Google. For more information on whether your device is certified, please visit:

    2. Your device is rooted and/or does not support DRM playback. You can check if your device supports DRM playback by downloading this app

    If you have Google Play Store installed on your TV device, you may try to find and download the Android TV version 2.9.4 of our app. 

    Otherwise, we do encourage you to view the affected episode(s) on another device, say a computer or laptop, since the issue should only affect your specific device.

    Hope this helps!

    All the best,

    Comment actions Permalink
  • Thank you for answer.

    During last 2-3 years I didn't have any problem with my tools. The system is running perfectly well with all the other platforms.

    I tried app. 2.9.4 , 2.6.6,  2.3.0 and the problem is the same.... I have no idea which was my old version but during two years I changed several times.and I didn't have any problem.

    Other possible versions?


    Comment actions Permalink
  • Hi eelorza_774,

    The latest version for Android TV is 2.9.4 so do download that and try again.

    If you're still facing the same issues, please send us a screenshot/photo of:

    • Your app settings that displays the updated version details
    • The results from this app that shows your device passes the test
    • The black screen with subtitles you see (do let us know the show and episode number too)

    Otherwise, we do encourage you to view the affected episode(s) on another device, since the issue should only affects your specific device.


    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post