[Solved] Video Playback error

" There is an error - 1HTTP was an error in the HTTP response.

This error for the last month on three different ROKU devices and apparently only on VIKI.

Tried rebooting router, resetting router, reboot the entire system. I have not un-installed and re-installed Viki as it is happening on three different devices.

Model 466OX - Roku Ultra

version - 9.2.0 build 4807-46

Viki Version 2.7 * build 0

EPISODES Queen: Love and War

Thank you in advance for your help



  • Official comment

    Hi everyone,

    Our engineers have made some updates which might help with the playback issue on your Roku device. 

    Please ensure that your channel is updated to version 2.9.0 before logging back in and trying to watch again.

    If you continue to experience this issue, please let us know!

    The Viki Team

    Comment actions Permalink
  • Having the same problem trying to watch the drama Fatal Promise

    Comment actions Permalink
  • Hi both,

    Thanks for writing in to us with your issue on Roku.

    As we've made some updates, could you let us know if the same issue still persists?

    If yes, please provide the following:

    • the specific episode numbers with this issue
    • a photo of the error screen you see

    Thank you,

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • First five episodes of "What is wrong with Secretary Kim" (as far as I have gotten) and " Scandal Markers". Been happening for over three or four weeks all Viki programs. Apparently across the entire Viki platform but only in or after advertisements. Appears to become more frequent with continued watching. Only experienced on Viki as other Roku channels do not have this problem.

    Comment actions Permalink
  • -1
    Comment actions Permalink
  • Hi dl650wtb_706 and everyone else experiencing this issue,

    We're sorry for the inconvenience caused from the error. Our team is aware of it and is working on fixing it quickly.

    We'll be leaving this thread on-hold while we wait for a response from our team and will provide an update when possible. Please follow this post to get the updates sent to your email. 

    Meanwhile, we suggest watching on your web browser or on any other of our supported apps.


    Comment actions Permalink
  • I get same error, started two weeks ago and happens immediately after the last set of ads in the every episode of every drama.  Is there going to be a resolution soon?

    Comment actions Permalink
  • This malformed Video Playback error started after the first of the year for me and remains a problem today. Recent ROKU and or VIKI updates have not corrected the problem. Mine happens most often following a "Florida Fresh" ad. Viki says they are addressing this issue. Watching the very same episode on a different Roku Channel does not produce the same error code. Apparently there is a coding error in the Viki ad segment yet to be found.

    Comment actions Permalink
  • Hi dl650wtb_706,

    We're sorry that this issue still persists for you. We have reached out to you via a ticket on the Help Center to better address this. Appreciate your assistance to respond there as well.

    Hi mamalee,

    Could you help to share more information about the episodes with this issue? Additionally, if there are any specific ads you notice that is causing this issue (a screenshot/photo of these ads would be helpful too!)

    Thanks both,

    Comment actions Permalink
  • Having the same error on my Roku TV. In the past few months it’s happened off and on for any show I watched (a few times with Goblin, a few times with Secret Life of my Secretary that I can recall in the past 30 days). But, I’m currently watching Her Private Life and it has happened at least 1-2 times every episode, currently up to episode 6. I am not having the same problem when I watch on my iPad, just my TV. It often happens just before an ad marker in the screen, but I have not noticed a specific ad being implicated. It always happens during the episode not during the ad. 

    I have deleted and reinstalled the Viki app in the past month to try to fix the problem. I have also hard reset my TV  

    TV TCL Roku TV 5. Connected via wireless internet connection

    any help would be appreciated 

    Comment actions Permalink
  • Oops!
    Video playback error-1
    There was an error in the HTTP response. This could mean that malformed HTTP headers or an HTTP error code was returned.

    This same pop up has been an increasingly annoyance for weeks now.
    Now, almost after or before every add.
    Please advise.

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post