[On-hold] Nvidea Shield Playback issues.

Nvidea Shield Pro gets the "Cannot load video" Error on certain shows.  I can watch the shows on my Android device or laptop and cast to the Shield without issue.  I've cleared cache and data.  Uninstalled and re-installed the application on the device and the issue persists.  Running Man episodes 477 - 470 have all experienced this issue and all of Extra-Ordinary you have the issue as well.  Again, I can stream from my pc or phone to the shield and they will play without issue.

 

Response:

Hey there!

I'm so sorry to read this! If you are still unable to access these shows, can you please provide the following information?

  1. Which specific model number of the Nvidia Shield Pro are you using?-----P2897
  2. What is your Android OS version?n ---------8.1.0 This is android TV version
  3. Does the error occur mid-way while watching or before the video even plays?-------Before the video plays mostly.  Some shows will error while watching, but hitting play again will allow them to continue.
  4. A screenshot, picture or short video of the error message or issue.

 

We look forward to your response.

Best,
Michelle

0

Comments

3 comments
  • Hi scottiesew_398,

    I'm sorry that you're still experiencing this issue. 

    I forwarded all the information you provided to our engineering team and I'll be leaving this ticket on-hold while we wait for a response from them to update you.

    In the meantime, we suggest watching on your other devices or casting to your Nvidia Shield. 

    Best,
    Michelle‍

    0
    Comment actions Permalink
  • Thank you.  The issue started about 4 - 5 weeks ago.  Prior to that, we had no issues streaming on the Nvidia Shield.

    0
    Comment actions Permalink
  • Is there a status update for this issue?

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post