[Closed] Subtitle on Roku suddenly stopped(English)

It's December 20, 2019 ,I was watching a movies when suddenly the subtitle just stopped working.I understand that at lsast since April of this year there have been complaints with an effort to try to fix this issue,has Viki found a way to resolve this problem? I love the movies and as of yet have not become a paying customer because of this issue.Please I am hoping you can fix this and I would be more than happy to become a paying customer. Good Luck.

0

Comments

1 comment
  • Hello,

    Thanks for writing in!

    I’m sorry that you're experiencing issues with Viki on your Roku TV Device.

    To make sure this is not a channel problem can you please try the following?

    1. Log out from your account
    2. Uninstall and reinstall the Viki channel from your device.
    3. Turn your device off and on again.
    4. Log back in to your Viki account by following the steps here.

    Are you still having the same issues with the Viki channel? If so, can you please provide the following information?

    1. Which specific title+episodes are causing this issue? Please give as many details as possible (eg. Extraordinary You Ep 3 around 35:05)
    2. Which device and model number are you using? (Go to the Roku homepage > Settings > System > About)
    3. The version and build of your Viki Channel (Go to the Roku homepage > Scroll over to the Viki Channel > Press * to see the Version and Build)
    4. A screenshot, picture or short video of the error message or issue.

    Best,
    Michelle

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post