[Closed] app not working

uh my viki app is not working for some reason and all i see on the screen is “Oops, something’s gone wrong” and i don’t know why it’s like this. It’s been like this for a couple of months now and i’ve tried deleting the app and downloading it again but it still doesn’t work. anyone dealt with this before?


  • Hi there,

    Thank you for writing to Viki Community Support!

    I'm sorry that you're experiencing this issue on the Viki app.

    Could you please provide me with the following helpful information:

    1. Does the error message appear the moment you open the app? Are you able to log in?
    2. What version of the Viki app are you using? You can find it on the app settings.
    3. What's your device and Operating System?
    4. Screenshot of the issue or the error message you see.

    I look forward to helping you soon.


    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • Yes the error messages appears the moment i go into the app and I am not able it o login either. I’m using the version and I’m using iPhone Xr.

    Comment actions Permalink
  • Sorry but i don’t know how to send a screenshot into the comments

    Comment actions Permalink
  • Hi _cactusxandxhoney_,

    To better troubleshoot this issue for you, we have sent an email to you for more details. Please help to respond there and we will assist further.

    Thank you,

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post