[Closed] English subtitles not displaying even after selecting show subtitles

Hi Team,

English subtitles not displaying even after selecting show subtitles,

I was watching show called 'My Secret romance' in "viki web "and suddenly english subtitles are not working.

I tried to sign in and signout and restart ,

checked show subtiltles,

please fix the ASAP.

Thanks

0

Comments

3 comments
  • Hi there,

    Thanks for writing in to us.

    Could you let us know which is the specific episode and timestamp where the subtitles do not appear? (Eg. My Secret Romance ep 3 around 35:05).

    Best,
    Michelle

    0
    Comment actions Permalink
  • Hi Michelle,

    It was during "EP 7 "beginning itself

    I checked with other drama as well , but none of drama is showing English subtitles.

    Eg : Hotel del Luna was showing subtitles before, but now in that drama also english subtitles are not displaying.

     

    Thanks,

    Kushma v

    0
    Comment actions Permalink
  • Hello Kushma,

    To make sure this is not a browser issue can you please try the following first?

    1. Log out from your account
    2. Clear your browser cache and cookies How do I clear the cache and cookies on my web browser?
    3. Close your current window, then launch a new window
    4. Log in to your Viki account
    5. Check that subtitles are toggled on 
    6. Try again from another browser (eg. Chrome/Firefox/Safari/Edge)

    Are you still experiencing these issues? If so, could you please share with me the following information?

    • Is this issue occurring on all your browsers?
    • Browser version and operating system. Click here to see all related information — you will get a link with all the information we need. Please share this link with us.
    • Screenshots of some scenes that show the missing subtitles

    Thank you,
    Michelle

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post