[Closed] Sound

Viki muted all of a sudden yesterday. I am using Safari

0

Comments

3 comments
  • my audio keeps shutting off message i get is:  "the media playback was aborted due to corruption problem or because the media used features your browser did not support".  I've never had this problem before.  it started today. what do i do?

    0
    Comment actions Permalink
  • Hello alloydmorgan_589,

    Thanks for writing to us! I'm sorry you're experiencing these problems on Viki.com.

    To make sure this is not a browser issue can you please try the following?

    1. Log out from your account
    2. Clear your browser cache and cookies How do I clear the cache and cookies on my web browser?
    3. Close your current window, then launch a new window
    4. Log in to your Viki account
    5. Try again from another browser

    Are you still experiencing these issues? If so, could you please share with me the following information?

    • Browser version and operating system. Click here to see all related information — you will get a link with all the information we need. Please share this link with us.
    • Does this occur on the other browsers are you watching from? 
    • Does this occur on all the videos you are watching?

    Best,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

     

    0
    Comment actions Permalink
  • Hi mariacweaver14_917,

    I'm sorry that you're still experiencing the media playback issue. Our team is aware of it and is working on fixing it.

    Please follow this post for further updates.

    In the meantime, we suggest watching on your other mobile and/or tv apps. Alternatively, you may also try to adjust your playback settings on your web browser to see if it temporarily helps.

    Best,
    Michelle

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post