[Closed] Sm:)e Subtitles

Even though it says 100% English, no subtitles appear in the episodes. Or sometime during the episode it appears partially and then disappears.


1 comment
  • Official comment

    Hi there,

    We were experiencing some issues earlier today, which have since been fixed by our engineers. We sincerely apologise for any inconvenience that might have been caused.

    1. If you were logged out of your account and could not log back in, please try logging in once again.

    2. To continue accessing your favourite videos and Viki Pass benefits (if subscribed), kindly log back into your Viki account.

    3. If you were trying to reset your password, please try again with this link: https://www.viki.com/forgot_password

    4. If you do not see subtitles, please do check that your subtitle display is turned on. For more information on how to do so, please click here: https://support.viki.com/hc/en-us/articles/203317604-How-do-I-turn-subtitles-on-off. If you are unable to turn off your subtitles, please ensure that Learn Mode is turned off. 

    Otherwise, please feel free to write back and let us know if the issue still persists for you.

    Tip: You can refer to our Twitter page @VikiStatus for more immediate support updates in future. You can also access this page without owning a Twitter account.

    Thank you,
    The Viki Team

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post