Answered

[Closed] subtitle option is grayed out

I am just starting episode 8 of the drama "Encounter", the English subtitles disappeared.  I went on your website settings and what appears is the toggle button for subtitle options is grayed out.  Please help.

Thank you,

 

0

Comments

2 comments
  • Hi, there!

    It probably had to do with the log in issue, you might have been not actively logged in at that moment.

    Should be okay, log in should be working again now.

    If it is a different matter, please say so.

    0
    Comment actions Permalink
  • Hi there! 

    If you do not see subtitles, please do check that your subtitle settings are turned on.​ For more information on how to do so, please click here: https://support.viki.com/hc/en-us/articles/203317604-How-do-I-turn-subtitles-on-off.

    If you are unable to turn off your subtitles, please ensure that Learn Mode is turned off.

    I hope this helps!

    Cheers,
    Joshua

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post